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CAMERA SENSOR SIZES 
Digital cameras have a sensor that is divided into small, isolated areas called PIXELS. 
The surface of a typical sensor looks like this:


 
Each pixel in the sensor responds to either red, green or blue light and produces an 
electrical signal that depends on the intensity of light falling on it. The green pixels 
measure the green light, the red pixels measure the red light and the blue pixels 
measure the blue light. There are 2 green sensitive pixels for each red and blue pixel. 
(There are more green pixels because the human eye is more sensitive to green light.)  
Most digital cameras have a 12-bit sensor. This means that each pixel can distinguish 
between 2096 different levels of light intensity. Some high quality cameras have 14-bit 
sensors. This means that each pixel can distinguish between 16384 different levels of 
light intensity. 

There are two ways of describing the size of a camera sensor - its physical size 
and the number of pixels it contains. 
Some cameras have a sensor that is approximately 36mm x 24mm. These are referred 
to as "full frame" sensors because they are approximately the size of 35mm film 
negatives.  Many other cameras are referred to as ‘cropped sensor’ or APS-C. In 
Canon cameras these sensors are approximately 22mm by 14mm and in Nikon 
cameras these sensors are approximately 24mm by 16mm. Another common sensor 
size is called Micro Four Thirds and those sensors are approximately 17mm by 13mm.  
Some mobile phones have sensors as small as 5mm by 3mm.

Sensor size is also described by the number of pixels. If a sensor had 6000 pixels 
along its longer side and 4000 pixels along its shorter that would give a total of 24 
million pixels, usually expressed as 24 MP.

When light falls on the sensor it creates electrical signals that the camera turns into a 
digital file. The number of pixels on the sensor determines the number of pixels that will 
be in the image file generated by the camera. This is very important when we come to 
thinking about the number of pixels we want in the image file after we have finished 
editing it and preparing it for digital projection or printing.

There are two ways of describing the size of image files - the number of pixels in 
the file and the number of megabytes (MB) of data in the file. 

The number of pixels in the files saved by your camera depends on the number of 
pixels on the sensor (unless you set the camera to record fewer pixels). The file size in 
megabytes (MB) depends mainly on the number of pixels in the image and the type 
and amount of processing of the image that occurs in the camera. The same image 
saved as a RAW file will, for example, be larger than a JPEG version of that image. 

Your camera may allow you to vary the size of the images it saves in several ways. You 
may be able to vary the type of image files - typically you can save either RAW files or 
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JPEG files.  If you save JPEG files you may also be able to vary the image quality. 
There is really no good reason for setting your camera to save anything other than all 
the information that it is capable of capturing. So it is best to capture RAW files. If you 
have some special reason for capturing JPEG files then make sure you are saving the 
highest quality images.

Regardless of what size files your camera produces (both in terms of pixels and in 
terms of MB) you will have to think about what size files you need for the final versions 
of your images so that you can print them or show them as digital images.


RESIZING IMAGES FOR DIGITAL COMPETITIONS 
Competitions for digital images typically specify the maximum pixel dimensions that 
are allowed for the images and the maximum file size. The process of changing the 
pixel dimensions of an image is called resizing.

These notes assume that you want to produce an image that fits the following size 
requirements:


Maximum pixels dimensions 1920 x 1200

Maximum file size 2MB.


These are the size limits for many International exhibitions but you will find that other 
exhibitions specify different pixel dimensions - such as 1920x 1080 or 1400x1050. The 
procedures described here can be adapted to produce images of any maximum pixel 
dimensions.

The notes describe how to resize images in several popular image editors. If you are 
using an editor that is not described here, the basic principles will be the same but the 
specific steps in the process will vary.


Some Basic Principles  
When an exhibition specifies that images can have maximum pixel dimensions of 1920 
x1200 this means that the image must be no more than 1920 pixels wide and no more 
than 1200 pixels high when the image is viewed in its correct orientation, as in this 
example: 
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The image you submit to the competition may be smaller than this, but you should 
always try to have at least one of the dimensions at the maximum permitted value. If 
both dimensions are smaller than the maximums that are allowed you will be at a 
disadvantage when your image is judged because it will appear smaller than other 
images when projected or viewed on a monitor.

It is important to note that your images do NOT have to be exactly 1920x1200 pixels. If 
you have an image that has an aspect ratio of anything other than 16:10 and you force 
it to be 1920x1200 pixels without cropping it, it will become distorted.

When resizing your image you should aim for one of the following:


a) an image that is 1920 x 1200 pixels, or

b) an image that is 1920 pixels wide but less than 1200 pixels high, or

c) an image that is 1200 pixels high and less than 1920 pixels wide.


Therefore:

• If your image is in landscape format it can be no more than 1920 pixels high and 

no more than 1200 pixels high.

• If your image is in portrait format it can be no more than 1200 pixels high - so 

naturally it will be less than 1920 pixels wide.

• If your image is square it can be no more than 1200 x 1200 pixels. 


Some of the other maximum pixel dimensions that exhibitions specify, such as 
1920x1080 are also unlikely to be the same as the aspect ratio of your original files. 
Many digital cameras produce files that have an aspect ration of 3:2 (similar to the 
aspect ration of 35mm film) and some cameras allow you to change the aspect ratio of 
the images saved by the camera (by changing how much of the sensor is used to 
record the images).

It does not matter what size image you start with, you can always resize it to fit within 
the 1920x1200 pixel limits (for example). However, you should remember these points:


a) 1920 x 1200 is an aspect ratio of 16:10 and this is not the same as the aspect 
ratio of the files saved by most digital cameras.  


b) If you start with an image that is a different aspect ratio (perhaps 4:3) and you 
want to make your image exactly 1920 x1200 pixels without distorting it, you 
will have to crop the image to the 16:10 aspect ratio. This should be done 
before you resize the image.


c) If you start with an image that is a different aspect ratio (perhaps 4:3) and you 
do not want to crop it, you will have to choose to either make the width 1920 
pixels and the height something less than 1200 pixels, or make the height 1200 
pixels and the width something less than 1920 pixels.


When you are cropping images before resizing them, first try a crop that is the aspect 
ratio of required final dimensions (such as 16:10). However, if this crop does not suit 
the image content it is generally best to crop to suit the content rather than force 
yourself to crop to the aspect ratio of the maximum allowed pixel dimensions.

To check that you understand these basic principles, review the examples on the 
following pages. These are all images prepared for exhibitions that specified maximum 
pixel dimensions of 1920x1200.
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This image is 1920 x 1080 pixels - this is acceptable even though the vertical 
dimension is less that the allowed maximum of 1200 pixels. It has been cropped to suit 
the content.


This image is 1750 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels. It has been cropped to 
suit the content.
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This image is 950 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels. It has been cropped to 
suit the content.


This image is 1200 x 1200 pixels - this is acceptable even though the horizontal 
dimension is less than the allowed maximum of 1920 pixels. It has been cropped to 
suit the content.
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Resizing Images in Photoshop CC 
These notes assume you have an image open in Photoshop CC and that you have 
already cropped it to a ratio of 16:10 (or whatever aspect ratio you need). Your screen 
may look a little different if you are using a different version of Photoshop.

To resize the image, select Image>Image Size from the menu:


This will open the resizing window, which in Phototshop CC 2018 on a Mac looks like this:


In this Image Size dialogue box you should note the following:


a) Near the top of the box the pixel dimensions in this example are shown as 3304 
x 2065. These are the pixel dimensions of the image before you resize it and 
these figures are repeated in the Width and Height boxes.


b) There is a “link” symbol connecting the words “Width” and “Height”. This tells 
you that Photoshop will change both the width and height of the image if you 
type a new value in either one of those boxes. This means that the aspect ratio 
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will not change as you resize the image. This is very important.  If you click on 
this link symbol it will disappear and you must NOT do that or the resizing will 
distort your image. [In earlier versions of Photoshop you had to tick a box called 
“Constrain Proportions” so that the aspect ratio would not change.]


c) You need to tick the Resample box so that you can select ‘Pixels’ in the boxes 
to the right of the Width and Height. If you do not tick this box the ‘Pixels” 
option will be greyed out.


d) In the Resample box you can select from a number of options - the “Bicubic 
Sharper” option is generally the best when you are reducing the pixel size of 
your image.


e) When preparing digital images (rather than prints) you can ignore the 
“Resolution” setting. This will make no difference at all to the way you image 
appears on screen or when projected. It will also make no difference to the file 
size when you save the image.


f) Now all you need to do is type the required pixel dimension in the box for either 
Width or Height. The other dimension will change automatically. Check that 
both dimensions are within the allowed maximum (Width 1920 or less and 
Height 1200 or less in this example) and click on the OK button at the bottom of 
the Image Size dialogue box.


Note that opposite “Fit To” in the Image Size dialogue box above it says “Original 
Size”. You can ignore this. As soon as you type “1920” into the Width box (or 1200 into 
the Height box) the “Fit To” message will change to “Custom”. Just make sure that the 
dimensions are shown in “Pixels”, not cm or inches or something else.


A tip for saving time: 
The settings you created with the instructions above can be saved as a preset. This is 
easy to do. Before you save the resized image, click on the arrow beside the word 
“Custom” and from the dropdown menu select “Save Preset”. 

Next time you want to resize an image to 1920x1200 pixels you can select this preset 
instead of typing in the width or height. It will prevent you from making mistakes such 
as resizing to 1200x1920 instead of the correct 1920x1200.
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SAVING IMAGES FOR COMPETITIONS 
After you have resized your image to the correct pixel dimensions you need to save the 
file in a format that is ready for uploading to a competition. In Photoshop this involves 
the following steps:


a) convert the image to the sRGB colour space if it is not already in that colour 
space


b) save the image as a JPEG file with an appropriate file name

c) make sure the saved file is less than 2MB (file size)

d) save the file in a location that you have set aside for your competition files.


The first step, converting to the sRGB colour space must be done BEFORE you 
attempt to save the file. 

From the Photoshop menu select Edit>Convert to Profile. 


Make sure you select “Convert to profile” and not “Assign Profile”. 

If you are wondering why you need to do this, the answer is fairly simple. Regardless of 
whether the competition you are entering will display the images on a computer 
monitor or through a digital projector the files need to be in the sRGB colour space to 
display your colours accurately. The files from your camera may or may not be in the 
sRGB colour space. Also, if you are saving RAW files in your camera, the RAW 
conversion process in Adobe Camera RAW or Lightroom or whatever RAW converter 
you are using may be set to produce files in a different colour space.

When you select “Convert to Profile” from the Photoshop menu it will open a window 
similar to this:


In the Source Space it shows the 
current profile (Adobe RGB in this 
example). If this already shows 
sRGB you can click “Cancel”.  
Otherwise go to the Destination 
Space section and, if it does not 
already show sRGB then click on 
the small arrow and select sRGB 
from the dropdown list. (Note: it 
will probably show sRGB 
IEC61966-2.1 and that is what 
you want.)
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The Conversion Options should be the same as those shown above; if not, select 
those options from the dropdown lists. Then press OK.

The file is now ready to save. 

From the main menu, select File>Save As and navigate to the folder/directory in which 
you want to save the image. This opens a dialogue window that will look something 
like this (on a Mac) and a bit different on a Windows computer:


You need to do five things:

1. Type the name of the file (same as your image title) in the box next to “Save 

As”.

2. Select JPEG from the “Format” drop down list.

3. Make sure there is a tick in the “Embed Colour Profile” check box.

4. Make sure you have navigated to the  folder where you want to save the file.

5. Click on “Save”.


This will bring up a “JPEG Options” dialogue box 
similar to this:

If you tick the “Preview” box then the approximate 
size of the saved file will be shown - 1.4MB in this 
example.

If the file size is larger than the maximum specified 
by the exhibition you can reduce the file size by 
moving the slider or by typing a number less that 12 
in the Quality box or by using the down arrow key on 
your keyboard.

When the size is less than the maximum permitted, 
click on OK and the file will be saved.
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On a Windows computer, the dialogues that appears when you are saving the image 
will be different, but the principle is the same. You need to check that the file size is 
less than the maximum that is permitted and, if necessary, you have to reduce the 
quality of the JPEG file to fit within that limit.

After you have saved your files, always check that the pixel dimensions and file size are 
within the specified maximum limits before you try to upload the image to an 
exhibition. 


An Alternative Method of Resizing in Photoshop  
Instead of resizing your image and then using the “Save As” option you can “Export” your 
image as a JPG file.


From the menu select File>Export>Export As


 


This will open the Export dialogue.


Follow these steps:

1. Select JPG as the file format to export.
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2. Type in the required file size. In this case I typed 1920 for the width and the 
height is adjusted automatically to 1200 because I had previously cropped the 
image to the 16:10 aspect ratio. The “Scale” information simply tells you how 
much the image will be reduced in size, you can ignore that. The “Resample 
Method’ can be left on Bicubic Automatic. 


3. Tick the Colour Space box so that the image will be converted to the sRGB 
colour space.


4. Tick the Embed Colour Profile box so that the sRGB profile will be embedded in 
the file. 


5. Check the size of the file that will be saved. If the file size is less than the 
maximum permitted skip the next step.


6. If the file is too large, adjust the Quality setting. You can do this in 1% 
increments so you have a lot of control over file size.


7. When all the above is done, click on “Export All”.  This will bring up a dialogue 
box that lets you specify the name of the file and the location where you want it 
saved.


This method has several advantages. It allows you to convert to the sRGB colour 
space at the same time as you are resizing (saving a bit of time) and it gives you finer 
control over image size. One disadvantage is that it does not allow you to control 
resolution - not an issue if you are going to use only a digital version of the image but a 
problem if you want to print the file at a high resolution (such as 300 ppi) because the 
exported files will be at the default of 72 ppi.
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Resizing Images in Lightroom CC 
These notes assume you have an image open in Lightroom CC and that you have 
cropped it to the required aspect ration (16:10) in this example. 

In LIghtroom, the two steps for resizing an image and saving it to a folder ready for 
uploading to an exhibition are both done during the EXPORT process. These are the 
steps:

1. Select the image in the Library module and either click on the Export button or go 

to the menu and select File>Export. This will open the Export dialogue window that 
looks like this:


2. Select the Export Location - the folder where you want to save the image ready for 
uploading to the exhibition. To do this you need to select “Specific Folder” from the 
“Export to” drop down list and then click on the “Choose” button to navigate to the 
folder where you want to save the image.


3. Select “Ask what to do” from the “Existing files” drop down list so that you will be 
prompted to choose what to do if a file with the same name already exists in the 
Export Location.


4. In the “File Naming” section you have the option to rename the file as it is 
exported, or you can save it with the existing name. 


5. In the “File Settings” section select “JPEG” as the File Format and select “sRGB” 
as the “Color Space”. 
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6. Put a tick in the “Limit File Size To” box and type in the maximum file size that the 
exhibition permits (2,000 KB or 2MB in this example).


7. In the “Image Sizing” section put a tick next to “Resize to Fit” and from the drop 
down list select “Width and Height”.


8. Type the maximum Width (1920 pixels in this example) and the maximum height 
(1200 pixels in this example). Lightroom will preserve the aspect ratio of your 
image if one of the dimensions of your image is less that the specified maximum.


9. It does not matter what number you put in the “Resolution” box - it will make no 
difference to how your image appears on screen.


10. Click on the “Export” button.

There are some other options in the Export dialogue box that I have not shown above. 
One is “Output Sharpening” - I prefer to turn this off and do whatever sharpening is 
necessary before I export the image. Another option is to include specify metadata 
(such as copyright information).


A tip for saving time: 
The settings you created with the instructions above can be saved as a preset. This is 
easy to do. Before you export the file, click on the “Add” button at the bottom left of 
the dialogue box. This brings up a small window in which you can give your preset a 
name and nominate where it will be saved. 

In this example I have called the preset “1920x1200 2M” to indicate the maximum pixel 
size and maximum file size that it will produce. I have also nominated to save it in my 
“User Presets” folder which you can see in the left hand column of the Export dialogue 
box on the previous page.


Next time you want to resize an image to fit within maximum values of 1920x1200 
pixels you can select this preset instead of typing in all the information in the Export 
dialogue. 
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Resizing Images in Luminar 
These notes assume you have an image open in Luminar 3 and that you have edited it, 
saved a copy and cropped it to the required aspect ration (16:10 in this example).

In Luminar, the two steps of resizing an image and saving it to a folder ready for 
uploading to an exhibition are both done during the EXPORT process. Do NOT use the 
“Save” function at this point because this will save your file in the native Luminar 
format (not JPEG). These are the steps for exporting your file:

a) From the menu select File>Export:


b) When the export dialogue appears:


1. Enter the file name

2. Select the destination where you want to save the file. 
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3. Turn off any sharpening (as you will already have done this as part of your 
image processing).


4. Select the option you want in the “Resize” box. I have selected “Long Edge” 
since I am working with a landscape format image and I have already 
cropped it to the 16:10 aspect ratio.


5. Enter the maximum pixel size (1920 in this example).

6. Select the “sRGB” colour space.

7. Select “JPEG” format.

8. Set the “Quality” to “100”.

9. Click on “Save”


Once the image is saved you will now have to check in a file browser to make sure that 
the file size is less than the maximum allowed by the exhibition (2MB for example). One 
limitation of Luminar is that it does not display this information and it does not allow 
you to set a limit on the size of the exported file. If the file size is too large, move the 
“Quality” slider a little to the left and export the file again. You will probably find that a 
small movement of the slider will make a large difference to the size of the file.
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RESIZING IMAGES FOR PRINTING 
Normally we want to print images to a particular size, for example, 30cm x 20cm. To achieve 
this we need to control two things - the number of pixels in the image and the resolution at 
which the image will be printed.


Image resolution is traditionally measured in pixels per inch (ppi).  This is simply the number of 
pixels in the image that will be used to produce each inch of printing.  If, for example, we had 
an image that was 3000 pixels wide and 2100 pixels high and we printed that image at a 
resolution of 300 pixels per inch it would produce a print that was 10 inches wide and 7 inches 
high. If we printed the same image at a resolution of 200ppi the print would be 15 inches wide 
and 10.5 inches high.


The higher the resolution of the print, the more detail it can show. However, there is a practical 
limit to the amount of detail we can see in an image and most people cannot tell the difference 
between and image printed at 200 to 400 ppi. If we print at a very low resolution the image will 
lack clarity and will start to look soft and pixelated. 


	 	 300 ppi


	 	 50 ppi
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If you are printing with a Canon inkjet printer the manufacturers recommend using a resolution 
of 300 ppi.


If you are printing with an Epson inkjet printer the manufacturers recommend using a resolution 
of 360 ppi.


This means that if you want to produce a print that is approximately A3 size (say 16 x 11 inches 
or 40 x 27 cm your will need an image file that is approximately 4800 x 3300 pixels if you are 
printing at 300ppi or 5760 x 3960 pixels if you are printing at 360 ppi.


Printing from Photoshop 
To set the print size and resolution in Photoshop select Image>Image Size from the 
menu. This brings up the Image Size dialogue:


The information at the top right, “Image Size: 52.4M”, simply indicates that the file is 
currently 52.4MB and this is usually not relevant when you are printing.

The “Dimensions: 4921 px x 3706 px” is the size of the file before you resize it. These 
pixel dimensions are repeated in the “Width” and “Height” area.
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PPI is not the same as DPI. 
PPI is the number of pixels used to create one inch of print.

DPI is the number of dots of ink that a printer uses to create one inch of 
print. (Typical inkjet printers give good results at 1440 dpi).


Note:  A resolution of 300ppi is approximately 118 pixels per cm but 
printer manufacturers and photographers usually stick with using ppi. 



Note that there is a link symbol:


This means that if you change either the width or height of the image the other 
dimension will change automatically so that the aspect ratio is preserved and the 
image will not distort. This is important!

The “Resolution” area lets you change the pixels per inch that will be used to print the 
image. For example, if I changed that setting to 360 ppi this would happen:


Note that the width and height pixels have increased because Photoshop is now ready 
to use more pixels (at a higher ppi density) to produce a print of the same dimensions. 
Because Photoshop needs to create these extra pixels the file size has also increased.

The process that Photoshop uses to create these extra pixels (or remove pixels if we 
are making the file smaller) is called “Resampling” (or image interpolation). You can 
select the way Photoshop does the calculations for this resampling. There are 8 
different options:
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The default option is “Automatic”. If you leave the setting on Automatic Photoshop will 
use Option 2 when enlarging an image or Option 5 when reducing the size. You can 
experiment with the other options to see what difference they make to the image 
quality.

If you are changing the size of an image ready to print it, you will probably find it more 
convenient to change the Width and Height to cm (or inches) rather than pixels. Just 
click on the arrow and select the option you want:


What happens if you do not resample? 
If you do not tick the Resample box, you will see this:


The dimensions will be shown in cm (not pixels) and the ‘link’ now includes the 
resolution setting. This means that if you cage any one of these (width, height or 
resolution) the other two will also change. If you change the dimensions the resolution 
will change but the number of pixels in the image will stay the same.  Normally you do 
NOT want to do this -so always make sure you have ticked the “Resample” box.


How much enlargement is too much? 
When you enlarge an image in Photoshop (or any other program) the software has to 
create pixels that did not previously exist. The various resampling methods in 
Photoshop allow you to choose how Photoshop does the calculations to determine 
what colour and brightness these new pixels will have. If you enlarge the image too 
much, the new pixels will not be a good match for the original detail in the image and 
the image will start to look soft or some of the transitions from one tone to another will 
start to look coarse rather than smooth.
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Photoshop does quite a good job of enlarging images by a small amount. However, if 
you try to double the size of the original file you will almost certainly lose image quality 
to the point where it becomes noticeable. For example:


Original image 4256 x 2832 pixels.


Image cropped to 2000 x 1500 pixels
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To print that cropped image 40cm wide at 300 ppi it would have to be enlarge 236% to 
give 4724 pixels on the long side. The details would become soft.


 

Alternative ways of 
enlarging images  

Other programs for 
enlarging images for 
printing include On1 Resize 
which gives an obviously 
better result for this image.
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Please email me if you find any errors in these notes or if you want to suggest ways in which 
they could be improved. 


Roy Killen, EFIAP. GMPSA, APSEM	 	 

Email: roykillen@mac.com

18th July, 2019
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